Золотые правила плохого HTML

Пролог: Не знаю почему правила должны быть обязательно золотыми. Но мне не хочется идти поперек дороги. Посему:

Золотые правила плохого HTML

(Версия 0.70 от 4.7.1997)

Предисловие:

Этот трактат следует рассматривать как руководство для всех, кто намеревается прославиться плохим HTML - оформлением своей странички. Он посвящается также памяти тех, кто не нашел пути истинного.

Благодарности:

Поблагодарить я хочу всех тех, кто своим примером поставлял идеи для этого труда, а так же тех кто помогал мне найти новаторские оформления страничек.

Далее следует!

Этот документ будет через короткие промежутки дополняться. Множество пустопорожних примеров будут уводить вас с истинного пути. Обращайте внимание на Neu! - символ на домашней страничке: http://www.karzauninkat.com/Goldhtml/

Обзор:

  1. Не читайте руководств.
  2. Всегда используйте новейшие тэги (Tags).
  3. Встречайте своих гостей с фреймами (Frames).
  4. Для начала отправьте своих гостей за браузером.
  5. Используйте много больших картинок.
  6. Не поддерживайте больше одной кодировки.
  7. Используйте большие Imagemaps.
  8. Встраивайте множество Gif-картинок и Java Applets.
  9. Знак "Здесь идет строительство" - очень важен.
  10. Используйте строку состояния браузера.
  11. Упрощайте навигацию.
  12. Убирайте лишние тэги.
  13. Не используйте <ALT>-тэг для картинок.
  14. Используйте как можно больше различных возможностей HTML.
  15. Используйте сложные вложенные фреймы.
  16. Обязательно используйте <NORESIZE>-тэг для фреймов.
  17. Используйте много восклицательных знаков!!!
  18. Текст должен мигать.
  19. Пишите всегда для конкретного браузера.
  20. Используйте чужие исходные тексты.
  21. Проектируйте всегда для конкретного разрешения экрана.
  22. В полную силу используйте горизонтальную прокрутку (Scrolling).
  23. Содержательную и логическую структуру текста необходимо хорошо завуалировать.
  24. Делайте ссылки на все известные вам поисковые системы прямо на первой странице.
  25. Встраивайте загадочные ссылки.
  26. Пишите огро-о-омные документы.
  27. Используйте как можно больше различных цветов и размеров шрифта.
  28. Бесструктурная серость - это нечто благородное.
  29. Однотонное исполнение защищает глаза.
  30. Шероховатое волокно для фона - это просто гениально.
  31. Offline - тестирование излишне...
  32. Никаких картинок на CD.
  33. Пишите ссылки попеременно, то большими, то маленькими буквами.
  34. Отвечайте на критику адекватно.
  35. Держите дистанцию с простым людом.
  36. Откажитесь от Meta - информации.
  37. Располагайте счетчик посетителей в самом верху вашей странички.
  38. Приветствуйте как это делают профессионалы.
  39. Секретный трюк: Скрытые ссылки на недоделанные страницы.
  40. Подчеркивайте свою оригинальность.
  41. Оформляйте документы исключительно графикой.
  42. Правописание - это просто.
  43. Ничего не умалчивайте.
  44. Пакуйте все в таблицу.
  45. Стандартизируйте цвета ссылок.
  46. Без JavaScript ничего не получится.
  47. Не пишите URL вашего документа еще раз в нем самом.
  48. Требуйте изменения системных шрифтов.
  49. Создавайте динамику за счет постоянного подгружения.
  50. Игнорируйте стандартный набор цветов.
  51. Делайте ссылку на чужие странички в одной из своих рамок (Frame).
  52. Задолго предупреждайте о грядущих изменениях.
  53. Не стесняйтесь заявлять о том, что у вас имеется отличная новая страничка.
  54. Упражняйтесь в метании пряников.
  55. Порадуйте криптографов и любителей головоломок.
  56. Делайте ссылки на картинки с сюрпризом.
  57. Проводите ясные границы.
  58. Offline - это устаревшее. Интересно, разве что, для любителей старины.
  59. Много окошек там где много информации.
  60. Titel это нечто для начинающих.
  61. Делайте основательные комментарии.
  62. Чем круче Meta, тем больше Profi.
  63. Много текста полезно для здоровья.
  64. Маленькие окошки нынче не в моде.
  65. Откажитесь от Anti - Aliasing.
  66. Лого должно быть большим.
  67. Пусть играет музыка!
  68. Переезд - незабываемое событие.
  69. Не тестируйте ссылки.
  70. Используете дли-и-инные списки.
  1. Вначале самое важное: Не читайте руководств, ЧаВО (ЧАсто встречающихся Вопросов и Ответов или в англоязычнойм исполнении - FAQs), прочтименя-файлов (Readme) по HTML. Чистая потеря времени. В группах новостей (Newsgroups) и на форумах можно найти достаточно компетентных людей, которые ответят на одни и те же вопросы с присущим для них великодушным терпением. К тому же совершенно бесплатно! Если ВЫ последовательный человек, то дальше читать не имеет смысла. Те же, кто не смотря на это будет читать дальше, делают это под свою ответственность. Родители несут ответственность за своих детей.
  2. Всегда используйте новейшие тэги, которые поддерживают браузеры последних версий. Это особенно важно, если ваша информация должна дойти до самой широкой публики. Благодаря этому люди будут стараться иметь у себя свеженькую Beta-версию браузера поддерживая тем самым прогресс в разработке соответствующего программного обеспечения.

    В настоящее время, например, только с Netscape Navigator 4 (Communicator) и Microsoft Internet Explorer 3.0 (и выше) можно использовать <FRAMEBORDER>-тэг, с которым можно делать фреймы без рамок. Туда же относятся <MULTICOL>-тэг, с которым возможно реализовывать тексты, состоящие из многих колонок (как в газете) и <FONT FACE>-тэг, который допускает применение любых шрифтов. Обе версии доступны с 20 августа 1996. Так что было достаточно времени для обновления своей устаревшей версии. Используйте тотчас новейшие тэги!

  3. Встречайте своих гостей с прекрасными фреймами. Откажитесь от сложных <NOFRAME> областей, которые только вводят посетителей в заблуждение. Кто не может видеть фреймы - должен позаботиться о новейшей версии браузера. См. также следующий совет.
  4. На первой странице необходимо располагать как можно больше анимированных кнопок, которые ведут к страничкам с различными браузерами, необходимых для лучшего просмотра Вашей странички. Этим Вы также доказываете как здорово вы ориентируетесь в интернете. Не забудьте также, что ссылку необходимо установить на главную страницу соответствующей фирмы, а не на Download-страницу. Посетитель будет вам бесконечно благодарен за возможность пробираться через множество уровней, пока он наконец получит возможность начать копирование выбранного им браузера.
  5. Используйте много больших картинок. Людям в очках не надо будет напрягаться, чтобы разглядеть картинки величиной с почтовую марку, а Вы можете более полно выразить себя и свой художественный талант. Параллельно Вы заботитесь и о том, чтобы интернет был более перегруженным, что в конце концов заставит ответственных задуматься о повышении пропускной способности сетей.
    Сохраняйте картинки с возможно максимальным количеством цветов и малой компрессией. В конце концов до наблюдателя должно дойти высокое качество. Это же очевидно, что любой человек готов за качество платить временем загрузки. Будьте уверены!
  6. Не поддерживайте больше одной кодировки. Зачем утруждать себя конвертированием текста, если в сети доступна масса отличных конвертеров и при том совершенно бесплатно! Если кто-то не хочет видеть салат из символов на Вашей страничке, то пусть позаботится об одинаковой с Вами операционной системе и кодировки. Ведь без сомнения Ваша система самая лучшая. В противном случае Вы бы ее не пользовали, не так ли?
  7. Всегда используйте для навигации большие Imagemaps и не заботьтесь об альтернативной поддержке в виде текстовой навигации. Текстовые строки для навигации портят общий вид страницы и к тому же посетитель может куда-нибудь кликнуть еще до полной загрузки Ваших прекрасных картин. Для каждой страницы необходимо использовать новую Imagemap для навигации (чуть-чуть измененную).
    Если Вы главную страничку сделали исключительно с использованием Imagemap и без единой строчки текста, то Вы можете в виде исключения одну графическую ссылку пожертвовать на текстовый вариант главной странички. Ваша добрая воля будет по достоинству оценена. И совершенно не важно, что текстовые браузеры (или те, в которых отключена опция для показа графики) не только не покажут подобную ссылку, но и не позволят ее каким либо способом активировать.
  8. Встраивайте как можно больше анимированных Gif-картинок и Java Applets. Интернет болен статичностью. Надо поддать немного жару! В движении жизнь! Чем больше видно одновременно - тем лучше. См. также правило 14.
  9. Вверху первой странички необходимо разместить картинку (желательно анимированную) "Идет строительство!". По крайней мере необходимо как можно раньше предупредить посетителей, что страничка находится "Under Construction" и постоянно меняется. Поскольку такое состояние абсолютно непривычно в WWW.
  10. Строка состояния браузера - отличное место для дополнительной информации, которая не помещается на страничку. Есть множество JavaScript-примеров в сети для свободного пользования. Длинная бегущая строка без окольных путей найдет своего наблюдателя. Кому, скажите на милость, надо знать сколько еще загружаться какой-нибудь страничке или какой URL у ссылки над которой находится курсор мышки? Правильно, НИКОМУ!
  11. Упростите навигацию по страничке тем, что Вы напрочь откажетесь от всякого рода внутренних ссылок. Для перелистывания страничек в каждом браузере есть красивейших форм кнопки, а для прокрутки имеется справа, входящая в стандартную поставку системы, полосочка с кнопочкой. К чему вводить в заблуждение читателя внутренними ссылками типа: "к началу страницы".
  12. При использовании картинок оставьте в покое данные о высоте, ширине и альтернативном тексте в <IMG>-тэге.
    Во-первых, картинка сама знает какого она размера и вы можете на этом сэкономить работу. HTML-документ будет компактнее и его загрузка будет быстрее.
    Во-вторых, Netscape-программисты окажутся под давлением заставить работать JavaScript без надоедливых <WIDTH=...> и <HEIGHT=...>.
    В-третьих Ваш текст будет располагаться плотно и иногда весело так прыгать в разные стороны если где-то в середине будет загружаться картинка. Еще один посильный вклад в поддержку движения в сети.
  13. Особенно важно опускать <ALT=...>-текст (показывается, если картинка еще не полностью загрузилась, но Вы это и без меня знаете) в картинках, которые являются кнопками-ссылками. В противном случае кто-нибудь обязательно придет к идее щелкнуть в эту область до полной загрузки Вашей графической кнопки и вся кропотливая работа по ее созданию пойдет на смарку.
  14. Используйте максимально возможное количество фреймов и других примочек (Gimmicks). Это затруднит наблюдателя сконцентрироваться на чем-то конкретном, что позволит ему вкусить всю картину в целом.
  15. Большое число сложных и вложенных фреймов и перекрестных ссылок, постоянная подгрузка информации - все это доказывает Вашим посетителям какую замечательную способность проникновения в сложную материю и умелого владения оной Вы имеете. Множество заказов как Web-дизайнеру Вам обеспечено.
  16. Используйте фреймы всегда с <NORESIZE>-тэгом. Вера в то, что любой посетитель Вашей странички может на свой вкус менять гениальное распределение пространства странички - дерзость высшей степени. В конце концов за подобным распределением скрыты идеи автора. Каждый, кто имеет не соответствующий современному стандарту 14"-монитор, сам виноват, что картинки не помещаются в экран и каждую строчку необходимо читать используя горизонтальную прокрутку.
  17. Используйте в центральных высказываниях как можно больше(!) восклицательных знаков!!! Только таким образом(!) можно достичь того, что подобные высказывания никогда (!!!) не останутся незамеченными!!!!!!
  18. Текст должен мерцать, чтобы он был прочитан. В каждом абзаце как минимум одно слово или строка должны привлекать внимание с помощью постоянного мерцания. Вы также можете в десятки раз облегчить навигацию, если сделаете ссылки мерцающими. Так называемая "Мерцающая ссылка". Очень здорово выглядит.
  19. Пишите всегда для конкретного браузера. Только не проговоритесь для какого. Таким образом можно принести много радости интерактивного действа людям, которым интересно сознательно исследовать степень несовместимости текста с конкретным браузером. Они наверняка будут часто заглядывать на Вашу страничку. К тому же посетители осознают ограничения собственного браузера и в следующий раз наверняка будут иметь тот который необходимо.

  20. Используйте без стеснения и ложной скромности картинки, фотографии, JavaScrips и Applets с других страничек и не забивайте голову мыслями о правах (Copyright). Пусть это делают скучные люди, не осознавшие Знаков Нашего Времени. Только "Link me"-кнопки можно оставить в стороне. Кому они нужны?

    Золотая кнопка для свободного пользования Укради меня.

  21. Разрабатывайте страничку всегда для конкретного разрешения экрана. Лучше всего для 1280 x 1024. Вы выиграете таким образом пространство для оформления странички. И не задумывайтесь о людях с маленькими экранами. Таковые встречаются очень редко, и если встречаются, то в конце концов есть удобная горизонтальная прокрутка.
  22.    В полную силу используйте горизонтальную прокрутку. Это особое, по непонятным причинам редко встречающееся, оформление материала притягивает посетителей как магнит. Чем чаще читателю одной строки приходится двигать ее горизонтально по экрану, тем мощнее зов интерактивности и, вместе с этим, радость читателя по этому поводу. Форматированный текст подходит для этого как нельзя лучше. Или огромные таблицы. И на десерт пару картин? Извольте-с!
  23. Содержательную и логическую структуру текста необходимо хорошо завуалировать. Ничего не вводит читателя в такое глубокое заблуждение как ясная концепция. Ведь сеть по природе своей хаотична и неструктурированна. Здесь нельзя идти в разрез со всеми.
  24. Если вы делаете страничку ссылок, то не забудьте сделать сюрприз своим посетителям и внесите в список поисковые системы Alta Vista, Yahoo или Rabler. Об их существовании знает скромное меньшинство. Посетители будут признательны вам за помощь. Или еще лучше: поместите эти ссылки прямо на главной страничке (желательно вверху). Ведь главная причина посещения Вашей странички - скорейшее переключение к одной из этих поисковых систем.
  25. Ваши внутренние ссылки не должны быть слишком заметными или по крайней мере делайте их как можно загадочней. Какие-либо неожиданные ссылки помогают повысить аттрактивность Вашей странички.
  26. Пишите огро-о-омные документы, которые требуют много времени для загрузки. И, пожалуйста, не делайте каких-либо замечаний, что за ссылкой "скрывается" больших размеров документ. В этом случае Вы не украдете у человека радость предвкушения успешной загрузки документа. И если Вы предлагаете файлы для загрузки, то совсем не обязательно указывать их размеры. Для чего, спрашивается, в современных браузерах встроена функция автоматическое вычисление предполагаемого времени копирования файла?
  27. Используйте при любой ВозможНОсти множество различных по Размеру и ЦвЕту шРиФтОв. Читабельность документа будет повышена. Вы добьетесь повышенного внимания, больше радости чтения и, кроме того, наблюдателю приятно видеть сколько различных цветов существует в системе. Если Вы к тому же сделаете шрифт мерЦающИм , то воодушевлению не будет границ.
  28. Достойная альтернатива - полный отказ от цветового и структурного оформления. Красивый и гармоничный серый фон со светящимся черным шрифтом обеспечат солидную альтернативу чрезмерно напряженной пестроте сети. Откажитесь также от всякого рода форматирования: абзац, списки, структурирование. Нет ничего лучше ухоженного текстового блока, состоящего из 927 строк. Таким образом Вы гарантированно привлечете читателя на свой путь.
  29. Чаще оформляйте свои странички однотонными. Серый шрифт на черном фоне является, например, щадящей глаза комбинацией. Подберите так же соответствующие фону цвета для ссылок. Люди, продающие очки Вашим посетителям, будут Вам признательны.
  30. Приклейте к фону Вашей странички шероховатые бело-серые обои. Как в вашей квартире. Подобного ведь ни у кого нет. Каждый будет чувствовать себя как дома. Или дикую психоделическую комбинацию. 70-ые ведь снова в моде, не правда ли?
  31. Не делайте Offline-тестирования Вашей WWW-странички. Выпадающие окошки с сообщениями об ошибках при использовании JavaScript или отсутствующие картинки имеют особую эстетическую ценность, наслаждения от которой Вы не должны лишать своих посетителей. Ссылка-сюрприз на несуществующую страничку или на чужой фреймсет (Frameset) снова и снова привносит в происходящее необычные интерактивные моменты.
  32. тут ничего нет! Если Вы распространяете свой сайт на CD или дискете, может даже на весь мир ПК, не заботьтесь о встроенных картинках. Сообщение браузера "здесь отсутствует картинка" видят так редко, что все будут бесконечно рады праву в полной мере вкусить это эстетическое переживание. К тому же Вы сэкономите место на носителе информации; что особенно важно, если речь идет о скудных размерах компактных дисков (CD).
  33. Меняйте стиль написания ссылочных тэгов как вам вздумается; один раз большими, другой маленькими буквами. На компьютере с системой Windows, где не делается различий между большими и маленькими буквами в названиях файлов, Вам очень легко добиться безукоризненной работы ссылок - и готовите тем самым Unix-посетителям радость исправления не правильно работающих ссылок. Unix еще как различает между большими и маленькими буквами в названиях файлов. Вы приобретете много друзей, поскольку Unix-пользователи известны своей любовью мастерить или работать с клавиатурой. Столько же радости ВЫ уготавливаете Вашим посетителям, если вы дома делаете весь проект в Windows, а потом копируете его на Unix-сервер (которых большинство).
  34. Отвечайте на каждый негативный комментарий в сторону Вашей страницы с искренним непониманием. Ссылайтесь на плохое программное обеспечение, если речь идет о плохом виде или ошибочном функционировании. Никогда не ставьте под вопрос Ваш уровень компетенции в областях интернета, компьютеров и любых жизненных ситуаций, или сразу пишите ответное письмо полное ненависти; в конце концов идиотами являются другие.
  35. Хорошей альтернативой можно считать отсутствие Mailto-кнопки. Вы демонстрируете тем самым с абсолютным спокойствием насколько само собой разумеющимся является высокое качество вашей странички. Кому нужен отзыв от народа?
    Если же Вы не можете отказаться от этого, то по крайней мере сделайте роскошно оформленную Mailto-ссылку. Пару Java-Applets с летающими письмами, собаками и ершиками для унитаза, в комбинации с парой анимированных Gif-картинок позволят только мужественным профессионалам пожертвовать Вам пару строк похвалы. Начинающие же сопляки с ОЗУ меньше 64Мб задолго до этого зависнут и их спасет только кнопка "Reset".
  36. Откажитесь от Meta-информации в области заголовка. Эта информация все равно нигде не показывается. Поисковые машины, которые индексируют первые 200 строк вашего документа покажут JavaScript-код, которым можно гордиться или, при использовании фреймов, не будет показано даже это. Ищущий сразу опознает за этим профессионала за работой и срочно навострит лыжи на Вашу страницу. Даже если он никакого представления о содержании вашей страницы не имеет. Гарантированно!
  37. Располагайте счетчик посетителей в самом верху вашей странички. Особенно графические счетчики требуют время для копирования актуального состояния. Или покажите дружественно "Busy". Последующая загрузка странички будет замедленна, а иногда и совсем остановлена. Хороший повод для посетителя погрузиться на некоторое время в медитацию и поразмышлять о смысле жизни, и не быть при этом потревоженным слишком быстро загружающейся страницей. К тому же с самого начала посетителю будет предоставлена наиболее интересующая его информация.

  38. Сообщите своим посетителям, что они наконец-то здесь - на Вашей страничке. Для этого лучше всего использовать красивую, пеструю и большую картинку, которая в полном одиночестве встречает гостей. Совершенно не важно какая это картинка. Лучше всего, если эта картинка никакого отношения к теме странички не имеет. Вы можете, хотя и не обязаны, встроить маленькое замечание как гостям пробраться до следующего куска информации. Кто до этого не додумается сам, тому и нечего делать на Вашей страничке. Там, где каждый ожидает Imagemap сделайте сюрприз и вставьте просто картинку. Только так.
    Наконец-то сеть будет загружена Творческим и Осмысленным! Такие трюки особенно любят рекламные агентства. И картинки. И художественные ВУЗы. И все это - профессионалы, которые понимают в этом толк. Посему: тотчас имитируйте.
  39. Если какие-то части вашей странички еще не готовы, то старайтесь оставить это незамеченным. Согласитесь, что намного интересней, если посетитель сам установит, что за каждой кнопкой скрыта одна и та же страничка с надписью "Еще-не-готово". Если Вы хотите доставить особенную радость своим посетителям, оформляйте свою страничку такой насыщенной, что только после полной загрузки странички с картинками станет ясно, что речь идет о "месте, где идет строительство".
  40. Подчеркивайте при любой возможности, что Вы предлагаете нечто особенное и "другое". Если Вы этого не сделаете, может никто этого и не заметит. Особенно тогда, когда Вы являетесь Web-дизайнером.
  41. Оформляйте Ваши документы без единой строчки текста. Наконец-то есть возможность забыть все устаревшие, доисторические ограничения языка описания страниц и не подавлять свой талант художника. Никаких тебе скучных стандартов - Times шрифтов, располагайте текст в выбранном Вами шрифте. Таким образом можно оптимально комбинировать текст и графику. Элегантно так же, если Вы откажитесь от <ALT>- и <WIDTH>-данных. Тогда не будут показываться эти безобразные пустые рамки пока картинка еще не загрузилась (См. также правило 12 и 13) и картинки имеют достаточно пространства для адекватного их выражения.
    Посетитель будет безмерно рад, если он, будучи полон ожидания, имеет право не заботиться об ориентации на страничке по зачаткам информации, а ждать полной загрузки документа.
  42. Правопесание - эта очинь проста. Если Вы не уверены как то или иное слово пишется, пишите его так как слышите. После реформы правописания практически отсутствуют люди, которые знают как правильно писать и с вас как с гуся вода. Вам не должно быть стыдно, если вы вместо "интернет" пишете "интэрнэт". Словари вышли из моды, а словари на CD слишком дорогие. Если же вас все-таки выловят, то возьмите на вооружение правило 34
  43. Ничего не умалчивайте, и уж тем более Ваши интересные хобби, размер ноги Вашей подруги (друга), цвет вашего ковра, диаметр Вашей любимой электроплиты. Такой информацией может по праву гордиться общественность сети.
  44. Пакуйте всю свою огромную страницу в одну единственную таблицу. Этим Вы добьетесь не только шикарного форматирования с элегантными краями страницы, но и позволите посетителю посвятить себя занятию какой-нибудь важной деятельности, поскольку содержание таблицы будет показана только тогда, когда вся табличная информация загрузится. Если же речь идет о больших страницах, равно как и о больших таблицах, ободренный Вами посетитель наконец-то протрет свой экран монитора от грязи, которую очень хорошо видно на пустом, матового цвета экране. Ваш достойный вклад в гигиену мониторов!
  45. Стандартизируйте цвета ссылок. Задайте значения параметров <LINK> и <VLINK> в Body-тэге, которые отвечают за цвет ссылок в HTML-документе, одинаковыми. Это определяет однообразность внешнего вида и предлагает посетителям значительную и неоднократную пользу: Если кто-то не может или не хочет запоминать какие ссылки он уже выбирал, таким людям Вы предоставляете редчайшую возможность тренировать эту маленькую умственную способность. И даже тогда, когда цель и смысл Ваших ссылок невозможно однозначно идентифицировать из текста, посетитель будет частенько попадать на одну и ту же страницу и радостный сможет воспринять Вашу информацию еще более основательно.
    Еще более идеальный случай продуктивной работы с Вашим текстом, если цвет текста и ссылок будет одинаковым.
  46. Без JavaScript ничего не получится. Задолго до того как появится первая строчка Вашей странички необходимо сделать загрузку зависимой от JavaScript, например для того, чтобы выбрать язык или кодировку, цвет или марку откидного сиденья для унитаза. Тому, кто не имеет браузера поддерживающего JavaScript, нет места на вашей страничке!
    Ссылки, которые определены с помощью JavaScript, имеют большие преимущества перед нормальными. Они впечатляют посетителя Вашими программистскими умениями и отключают надоевшую Back-кнопку браузера. Кому она нужна?
  47. Не пишите URL вашего документа еще раз в нем самом. В конце концов при каждом вызове странички URL видно в браузере. Особенно это важно для документации или длительного применения. Наверняка Вы хотите получить множество писем, поскольку всякий, кто Ваш документ сохранил как файл, но не внес URL в Bookmarks, или имеет только распечатку Вашего документа, напишет Вам письмо и спросит о том, где же можно найти актуальную версию.
  48. Незамедлительно укажите посетителю, какой системный шрифт он непременно обязан установить в своем браузере, чтобы иметь возможность адекватно воспринимать Вашу страничку. Лучше всего, если Вы также поместите в тексте замечание о том, что при отсутствии подобного шрифта ему (посетителю) следует скорейшим образом убираться подальше. Этим Вы докажете не только отличное владение общим оформлением, но и то, что Вы глубоко проникли в особенности HTML.
  49. Создавайте динамику за счет постоянного подгружения. В особенности применение фреймов позволяет реализовывать лихие эффекты, если Вы как можно чаще будете менять каждое окно в отдельности, его содержание, картинки, анимации, Java Applets, цвета. Таким образом Вы, может быть, достигнете уровня высококачественного рекламного ролика. Мы полны страстного ожидания увидеть это. Все!
  50. Игнорируйте стандартную палитру цветов, которую в свое время встроил Netscape для оптимального представления страниц даже там, где система поддерживает 256 цветов. Во-первых - подобного рода доисторическим машинам нечего делать в сети, а во-вторых ... во-вторых я лично делаю тоже самое. В случае чего апеллируйте к этому факту.
  51. Делайте ссылку на чужие странички в одной из своих рамок (Frame). Таким образом вы тотально контролируете дальнейший путь Вашего посетителя и при этом крепко-накрепко удерживаете его на своей страничке. По счастливой случайности не будет показываться URL новой странички и замечательные особенности HTML автоматически подправят структуру чужой Web-презентации под Вашу. А наложение различных цветов и оформления могут вырасти в новую, неожиданную комбинацию. Особое воодушевление обеспечено, если Вам удастся заполучить в комбинацию <noborder>-тэг. В этом случае "ссыльный" (тот, на кого Вы сошлетесь) будет любить Вас всем сердцем!
  52. Задолго предупреждайте о грядущих изменениях и называйте для них точные даты. В эти дни Вы непременно повысите число Ваших посетителей. Будьте при этом достаточно дальновидным человеком и не вздумайте в самом деле опубликовать новую страничку или внести обещанные изменения. Во-первых всем должно быть видно насколько важный и занятый Вы человек, а во-вторых - будет повод заглянуть к Вам в другой раз. Очевидно же, что высокое число посетителей - лучшее доказательство качества.
  53. Если Вы хотите обнародовать радостное известие о выходе в свет Вашей новой странички (будь то на каком-либо форуме или в группе новостей, списках электронной почты), то напишите просто: "Замечательная новая страничка. Заходите ко мне!" без каких-либо дополнительных разъяснений о содержании. Страниц в сети существует невероятно мало и если кто-то получает подобную информацию, он тотчас устремляется с жадными глазами выяснить вопрос: "А чего ж там такое написано?!". Кошки в мешке, да еще за деньги, всегда пользовались большим спросом.
  54. Упражняйтесь в метании пряников. Cookies (печенье, пряники) используются различными Web-авторами для сохранения информации на компьютере посетителя. Если уж Вы решили использовать Cookies, то делайте это в больших количествах. Кто, скажите на милость, не с превеликой радостью, будет щелкать мышкой в каждое отдельное окошко, которое просит подтвердить сохранение Cookie. Кто без охоты выходит по весне на субботник по расчистке директории от Cookies? Дайте людям возможность насладиться этим.
  55. Порадуйте криптографов и любителей головоломок среди Ваших посетителей, задавая имя директории и файла с помощью изменчивой и свободной от смысла комбинаций цифр и букв: http://www.frlx.com/grflb5w/drc3K1/zrRrt0r/fL2bsL.htm. Так каждый сразу догадается о чем собственно здесь идет речь. Да и запомнить подобное весьма просто.
  56. Делайте ссылки на картинки с сюрпризом. Ну кто же догадается, что за картинкой, величиной 50 x 50 пиксель - скрывается ма-а-аленькая такая картиночка размером в 320кб, отскалированная с помощью WIDTH и HEIGHT тэгов? Осчастливленный или осчастливленная имеют несколько решающих преимуществ:
    1. Он получает сюрприз. Вы идете в ногу со временем, доказательством чего является необыкновенно быстрая распродажа шоколадных яиц-сюрпризов.
    2. Она получает пару жирных байтов на ее винчестер. И здесь Вы идете в ногу со временем, доказательство - падающие цены на пространство жестких дисков.
    3. Он думает, что страничка маленькая и загрузится в пять секунд. А Вы и здесь идете в ногу со временем, как показывает скорость сбыта "Light" - продуктов.
    4. Она не может увидеть картинку в действительных размерах без очередного online-похода, если картинка находится где-то в кэш браузера (Cache).
    5. Интернет будет использован на полную мощь. Ни один электрон не будет скучать. Все в движении.
  57. Будьте достаточно современными и проводите ясные границы. Все те, кто всегда имеет новейшую версию браузера и Plug-In, смогут наслаждаться содержанием Ваших страниц. Те же, кто использует версию недельной давности, получит в лучшем случае сообщение об ошибке. Остальные Запоздавшие будут проучены пустым экраном.
  58. Используйте для файлов длинные имена, как минимум 9 знаков. Таким образом Вы помешаете пользователю устаревшей системы сохранить Вашу информацию на диск и читать ее offline. Особенно это касается проектов, которые Вы предлагаете для Download. Поскольку DOS до сих пор использует средневековую систему файлов с правилом 8.3 для имен файлов - ни одна из ссылок не будет работать. Вы делаете тем самым посильный вклад в обновление оснащения в компьютерный век.
  59. Открывайте при каждой возможности новой окно с помощью target - "_blank". Или передайте как цель какое-нибудь не существующее имя, что приведет к тому же результату с той разницей, что Вы можете параллельно развивать свои творческие способности. Содержание будет более ясным будучи поделенное на информационные блоки, а благодаря большому количеству копий браузера ресурсы компьютера будут гораздо лучше использоваться.
  60. Вместо заголовка в <TITLE>-тэге напишите там еще раз имя файла или закодированное внутреннее обозначение. Этим Вы ловко дадите понять, насколько развито Ваше абстрактное мышление. Мощи этого качества не смогут отнять у Вас и поисковые машины, которые индицируют заголовки.
    Поскольку заголовок сохраняется в закладках, то есть хороший повод использовать говорящий сам за себя заголовок - "Index".
  61. Основательно комментируйте Ваши странички. Каждый абзац, или еще лучше, каждый тэг следует оснастить <!-- комментарием -->. Только так Вы и завтра будете иметь представление о том, чего ж Вы натворили сегодня, а посетитель будет радостно возбужден в предвкушении разгадки тайны несоответствия показываемого текста и времени его загрузки.
  62. Заполняйте Meta-тэги с присущей Вам основательностью. Бесцеремонно используйте расширения типа <meta name="творец" content="ЭтоЯСделал!">, которых, правда, не знает ни один браузер, зато о них знают Ваши посетители глядящие с квадратными глазами в исходный текст Вашей странички. Ваша репутация Гениального Ваятеля Web-страничек будет несоизмеримо возрастать.
  63. Пакуйте как можно больше текста на одну экранную страничку. Лучше всего уменьшить для этого шрифт на 2 или 3 единицы. Это обеспечит место элегантной типографии, а так же рабочие места для глазных врачей и продавцов очков. Ваш скромный вклад в развитие народного хозяйства.
  64. Указывайте точные размеры окна браузера, которые должен установить посетитель. И чем больше установленные Вами размеры, тем лучше, не зависимо от того поддерживает соответствующий монитор подобные или нет. В конце концов при оформлении Вы приложили все усилия для достижения выдающегося дизайна и не может быть, чтобы Вашей гениальной планировке была уготована участь наблюдать ее через замочную скважину.
  65. Откажитесь от Anti-Aliasing для Ваших картинок. Программы, которые позволяют обрабатывать картинки с учетом особенностей монитора, слишком дороги или по крайней мере сложны в обращении. Приятный "эффект лесенки" без сглаженных краев будит в нас теплые воспоминания о временах Commodore 64 (релевантно для немцев, наверное - прим. переводчика) и DOS-ASCII-графики. Позвольте ж своим посетителям прочувствовать ностальгию.
  66. Оформляйте Ваше Лого на главной страничке как можно большим, пестрым и анимированным. Абсолютная нижняя граница размера такого файла - 50кб. Если Вы не смогли достигнуть такой величины благодаря размерам картинки, то встраивайте анимацию. Всеми очень любим эффект цветового сдвига, когда элемент картинки меняет медленно и едва заметно свой цвет. Чтобы добиться подобного эффекта Вам необходимо множество анимационных слайдов. Штук 30-40 вполне подходящее число и как раз достаточно для мощного размера файла. При этом вся система наблюдателя замедляется под действием подобного рода огромных мультиков. И у наблюдателя появляется гораздо больше времени восхищаться Вашими творческими способностями.
  67. Каждый пользователь, имеющий звуковую карту, бесконечно рад при посещении Вашей странички услышать наполненную радостью песенку. И охотно ждет несколько, необходимых для перекачки, минут. Особенно midi-мелодии, известные своей полнозвучностью, будут ласкать уши посетителей. Введите посетителей в экстатическое блаженство!
  68. Если Вы со своей страничкой переезжаете на новое место, то не оставляйте каких-либо замечаний о месте Вашего нынешнего пребывания или встраивайте неправильные ссылки. Люди должны знать что у Вас есть на роскошных поисковых машинах. Вы разжигаете таким образом страсть Ищущего и влечение попасть на Вашу страничку.
  69. Вам не требуется делать дополнительной проверки внутренних или внешних ссылок на корректность. Участливые посетители всегда укажут Вам на возможные ошибки. А кто не любит получать писем?
  70. Если у Вас есть замечательные высказывания, эдак 70 или около того пунктов, пишите их аккуратно все в один документ. Не стоит заботиться о том, насколько большой будет эта часть позже. Будьте ленивы.

Если Вы достаточно знаете про то как достич плохого HTML, то обратите внимание и на то как делать хороший HTML. Стандартный труд по HTML, написаный Штефаном Мюнцем, SELFHTML, версия 6.1. на немецком языке можно найти по адресу http://www.netzwelt.com/selfhtml/.

Охотно жду Ваших вопросов, комментариев и предложенией. Вы же знаете что из этого получится. А если нет: прочитайте еще раз правило 34.

Эти золотые правила будут расширяться и продолжаться. Существует еще много достойных примеров.

Возвратиться к обзору

Возвратиться к главной страничке Штефана Карзаунинкат

© Штефан Карзаунинкат. Все права, согласно всем национальным и интернациональным правилам, на этот текст защищены. Изменение всего документа или его части с последующей публикацией под моим именем запрещено. Публикация и распространение без указания моего имени запрещена. Для некоммерческого же использования документ может без зазрения совести распространяться и сколь угодно часто копироваться с условием, что документ не будет изменен. Коммерческое использование в любой его форме, полностью или частично, возможно только по договоренности с автором.

Источник этого документа (оригинал на немецком) в сети: http://www.karzauninkat.com/Goldhtml/

Источник этого документа (перевод) в сети: http://www.halyava.ru/alexkuck/goldhtml.htm